Advertenties


Auteur Topic: Mégane Break 1.6 16v met een verleden van startproblemen  (gelezen 327 keer)

0 leden en 1 gast bekijken dit topic.

Offline Fientje

  • Forumleden
  • *
  • Berichten: 6
  • Geslacht: Vrouw
Mégane Break 1.6 16v met een verleden van startproblemen
« Gepost op: 18 juni 2021, 20:00:29 »
Een Renault Mégane Break 1.6 16v uit 2002, automaat, met inmiddels 474k op de teller. Eind 2015 gekocht met 169k op de teller destijds. Nooit een probleemloze auto geweest, maar wel echt mee gereden.

Er zijn echter sinds ja(a)r(e)n random terugkerende startproblemen waar de garage inmiddels geen raad meer mee weet  :cry: Het storingsbeeld veranderd eens in de zoveel tijd een beetje, maar de rode draad is toch het random niet aanslaan v/d motor.

Na bijna 2 maanden wegblijven is het probleem vandaag waar spontaan een keer terug: na een lange rit een uurtje parkeren en dan niet meer aanslaan. Na een paar minuten af en toe proberen deed 'ie het plots weer, sloeg bij de 1e slag aan.

Dit probleem kan zowel bij warme als koude motor voordoen, is mijn ervaring tot nu toe. Als 'ie niet wil kan ik 'm eigenwijs in 1-2 keer door blijven starten tot de accu leeg is, hij sputtert niet eens. Maar als 'ie eenmaal wil, slaat 'ie plots meteen zonder gesputter aan en kan ik meteen rijden. Meteen uitzetten, dan start 'ie ook weer goed.

Er worden geen foutcodes opgeslagen. Startonderbreker-lampje gaat ook netjes uit. Tijdens het starten waarbij die niet aanslaat uitlezen met Torque valt slechts 1 ding op: 0rpm terwijl hij op de startmotor draait.

De BDP-sensor is echter in 3 jaar tijd al 3x vervangen (origineel Renault, met nieuwe blauwe stekker). Één exemplaar gaf zelfs al na 7500km de eerste problemen.
22-07-2017 (234k) 1e vervanging.
23-01-2019 (304k) 2e vervanging.
15-05-2019 (319k) 3e vervanging.

Hierna bleef hij een tijdje startprobleem-vrij. Tot april 2020... 1e keer dat 'ie bij warme motor meerdere pogingen nodig had om te starten. Toen slechts 1x p/m en binnen een minuut draaide 'ie weer.

Augustus 2020 werd het erger, toen kwam het eens in de week of 2 weken voor en dan ook echt minutenlang niet meer willen starten. En begon hij steeds vaker ook tijdens parkeren/langzaam rijden af te slaan om daarna 10min lang niet meer te willen starten.

En dan eind oktober 2020 gingen de startproblemen spontaan helemaal weg voor een paar maanden _o_

Om na de jaarwisseling dit jaar weer terug te komen :cry: In februari was het weer meermaals per week/dag, sinds maart kwam ik het zo 1x per 1 á 2 weken tegen en duurde het steeds langer voor hij aansloeg.

Halverwege april was het probleem dan weer spontaan weg... tot vandaag 8)7

De garage gelooft niet meer dat de BDP-sensor weer stuk is. Ze weten simpelweg niet meer wat er aan de hand is. Het probleem treedt alleen random op, nooit op garage-terrein 8)7 De ECU wordt wel verdacht, maar kan niet zomaar uitgewisseld worden om te testen. En omdat het zo random is (en maanden weg kan blijven) is dat ook erg moeilijk testen.

Heeft iemand hier ooit zoiets meegemaakt en/of een idee wat het mogelijke probleem kan zijn?



Goed om te weten trouwens dat bij 290k (oktober 2018) een LPG-installatie is ingebouwd. Deze heeft een aftakking vanaf de BDP-sensor en gebruikt dat volgens mij ook als toerental-signaal. Bij de keren dat de motor niet aanslaat en Torque 0rpm geeft, "ziet" de gasinstallatie wèl dat de motor draait als ik 'm op geforceerd gas starten zet. Hij wacht dan op een inspuitsignaal v/d benzine-ECU die hij natuurlijk niet krijgt omdat de ECU denkt dat de motor 0rpm maakt tijdens het starten en dus niks gaat inspuiten. Dit zegt wat mij betreft dus dat de BDP-sensor wèl een signaal afgeeft maar de ECU 'm niet "ziet"? De brandstofpomp kan hiermee wel uitgesloten worden.

Online larsdijkstra

  • Forumleden
  • *
  • Berichten: 244
  • Geslacht: Man
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #1 Gepost op: 19 juni 2021, 07:16:57 »
Denk toch dat het zinvol is om de Ecu eens te wisselen met een andere. Zijn alle massa verbindingen wel echt goed?
Megane 2.0 16v HB 1999, 19 16v 1991, 19 16v Cabrio 1993

Offline Fientje

  • Forumleden
  • *
  • Berichten: 6
  • Geslacht: Vrouw
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #2 Gepost op: 19 juni 2021, 18:45:02 »
Welke massa-verbindingen zouden gecontroleerd moeten worden? Ik neem aan dat de ECU zelf sowieso massa heeft, want op de momenten dat 'ie niet aanslaat is hij wel uitleesbaar, hij gaat dus wel aan.

De ECU wisselen zit ik ook aan te denken... alleen... waar vind ik die? Er zit een startonderbreker op. Van wat ik heb begrepen is er dan naast de ECU nog de UCH en sleutels nodig v/e sloopauto, met dezelfde opties (i.i.g. zelfde motor, automaat, airco). De carroserie-vorm (Break/station) moest volgens mij ook gelijk zijn en dan is er bij de Mégane I ph2 ook nog met en zonder OBDII (deze is met). Sloperijen waar ik Mégane Break heb zien staat waren geen automaat en ook bj'00/'01 dus mogelijk geen OBDII.

In m'n achterhoofd zit wel het idee om een kloon Ktag te kopen en daarmee de software van mijn ECU te kopiëren naar eentje met een zelfde onderdeelnummer (die wèl te vinden zijn uit bijv. een Scénic), als ik internet mag geloven is dat niet zo moeilijk voor dit type ECU (Siemens Sirius 32N). Dat zou in theorie ook moeten kunnen werken?

Online larsdijkstra

  • Forumleden
  • *
  • Berichten: 244
  • Geslacht: Man
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #3 Gepost op: 19 juni 2021, 19:10:30 »
Ik bedoel de diverse massa punten in de motorruimte: van accu naar carrosserie, van blok naar bv schutbord en wellicht bak naar chassis. Zo zit het in ieder geval wel bij mijn 2 19’s 16v
Megane 2.0 16v HB 1999, 19 16v 1991, 19 16v Cabrio 1993

Offline Fientje

  • Forumleden
  • *
  • Berichten: 6
  • Geslacht: Vrouw
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #4 Gepost op: 21 juni 2021, 19:22:37 »
Waar zitten deze massaverbindingen precies? Ik kan ze zo gauw niet zien onder de kap.

De delen zijn wel met elkaar verbonden als ik ze doorpiep met een multimeter, maar da's niet per se dat het goed genoeg is?

Online larsdijkstra

  • Forumleden
  • *
  • Berichten: 244
  • Geslacht: Man
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #5 Gepost op: 21 juni 2021, 19:56:07 »
In ieder geval de - van je accu is een massa, die gaat naar de carrosserie. Je motor zit als het goed is ook verbonden met een massa kabel aan de carrosserie
Megane 2.0 16v HB 1999, 19 16v 1991, 19 16v Cabrio 1993

Offline Fientje

  • Forumleden
  • *
  • Berichten: 6
  • Geslacht: Vrouw
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #6 Gepost op: 21 juni 2021, 20:06:38 »
De motor is wel verbonden met de carrosserie (en - v/d accu) als ik het check met een multimeter. Maar die massakabel kan ik dus fysiek niet vinden :x Of zit hij op een plek waar je 'm alleen vanaf onder kan zien?

Offline mark29

  • Forumleden
  • *
  • Berichten: 3781
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #7 Gepost op: 22 juni 2021, 05:39:15 »
Bij de versnellingsbak hangt een stripje.
Zitten er geen beschadigingen of veel roest op de tanden waar de bdp sensor meet toevallig?
Eigenlijk zou je een diagnose monteur moeten laten meten met een scoop om dingen uit te sluiten.

Offline Nikk

  • VIP lid
  • Forumleden
  • ***
  • Berichten: 764
  • Geslacht: Man
Re: Mégane Break 1.6 16v met een verleden van startproblemen
« Reactie #8 Gepost op: 5 juli 2021, 19:09:28 »
Op leeftijd worden verbindingen wel eens slecht. Heb het met mijn 2002 Megane gehad dat de ene keer de dynamo wel laadde en andere keer weer niet. Na de kabelschoen die op de dynamo zit los te hebben gehaald en opgeschuurd en weer vast opgelost. De schoen zat niet eens los.
Megane Cc     Tech line     2.0 16v Bleu Crepuscule  Automatic '08
Megane break RXT           1.6 16v Bleu Crepuscule  Automatic '00
Espace           The race    2.0 16v  Gris Titane "02

 


SimplePortal 2.3.2 © 2008-2010, SimplePortal